• 로그인 함 해보끄나?

  • Sarangnamu.net June 17, 2003
    Home Login Profile Study Open Project Q&A Google Code
    cannot inline bytecode built with jvm target 1.8 into bytecode that is being built with jvm target 1.6. please specify proper '-jvm-target' option
    Last Modify : 05 December, 2019(04:11)
    묵혀둔 소스를 테스트 케이스를 진행하는데 갑자기 나타나는 =_ = 오류 메시지 흠 ...
     
    cannot inline bytecode built with jvm target 1.8 into bytecode that is being built with jvm target 1.6. please specify proper '-jvm-target' option
     
    뒤적 거려서 해결본 사항은 아래와 같다.
     
    app level 또는 lib level build.gradle 의 android block 내에 kotlinOptions 을 추가하고 jvmTarget 를 1.8 로 고정시켜주면 된다.
     
    build.gradle
    android {
        ...
     
        kotlinOptions {
            jvmTarget = "1.8"
        }


    Comment


    입력하3 1585830306



    Locations of visitors to this page